Friendly Metal Detecting Forums   Kellyco Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > How to Use Your Metal Detector

Thread Tools Display Modes
Old 01-26-2018, 05:17 PM
bootyhound's Avatar
bootyhound bootyhound is offline
Full Member
Join Date: Nov 2013
Location: eastern pa
Posts: 177

Appears to be a phenomenon more likely to be associated with multi frequency machines..ive experienced it a few times with the sovereign gt. . just as big boy hobby mentioned, how is it you dig all the loose ground out of a hole say a foot deep and the signal dissappears ???? Should be sounding louder as you've just removed a foot of soil which could have causing resistance and masking but more likely the removed ground was helping with conductivity , dig down a few more inches in the hard packed soil at bottom of hole and Boom ,there it is!! head scratching moment for sure... the exception for sure but i know it happens ..
Reply With Quote

Old 01-26-2018, 05:23 PM
Jason in Enid's Avatar
Jason in Enid Jason in Enid is online now
Elite Member
Join Date: Oct 2009
Location: Enid, Oklahoma
Posts: 4,969

I wouldnt even call it an "exception" with my Minelabs. It probably happens several times per hunt, and thats why pinpointers are such a life saver.

My Youtube channel
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
my Website at

Reply With Quote


Thread Tools
Display Modes

Forum Jump

All times are GMT -4. The time now is 06:20 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.